Zimbra 6.0 auf Debian 5.0.3 installieren

Ich wollte gerade das neue Zimbra 6.0 OpenSource Edition auf einer neun Virtuellen Maschine mit einem Aktuellen Debian installieren. Dabei ist folgender Fehler aufgetreten:
MISSING: libgmp3
das versuchte ich mit nachinstallieren des entsprechendes Paketes über aptitude zu lösen. Das Paket war zwar installiert, doch der Fehler war immer noch vorhanden. Eine kurze Recherche im Internet brachte die Lösung. Der Zimbra Installer ist für das aktuelle Debian zu „alt“.
Ein kleine anpassung des Scriptes
bin/get_plat_tag.sh
in dem Entpackten Archiv von Zimbra war die Lösung des Problems. Den Abschnitt für Debian habe ich um einen Eintrag für die neue Version mit hinzugefügt (Zeile 24 – 27):

[bash]
if [ -f /etc/debian_version ]; then
if [ ! -f /etc/lsb-release ]; then
i=`uname -m`
if [ "x$i" = "xx86_64" ]; then
i="_64"
else
i=""
fi
grep "3.1" /etc/debian_version > /dev/null 2>&1
if [ $? = 0 ]; then
echo "DEBIAN3.1${i}"
exit 0
fi
grep "4.0" /etc/debian_version > /dev/null 2>&1
if [ $? = 0 ]; then
echo "DEBIAN4.0${i}"
exit 0
fi
grep "5.0.2" /etc/debian_version > /dev/null 2>&1
if [ $? = 0 ]; then
echo "DEBIAN5${i}"
exit 0
fi
grep "5.0.3" /etc/debian_version > /dev/null 2>&1
if [ $? = 0 ]; then
echo "DEBIAN5${i}"
exit 0
else
echo "DEBIANUNKNOWN${i}"
exit 0
fi
fi
fi
[/bash]

Nach dieser kleinen Anpassung verlief die weitere Installation ohne Probleme.